You are here:Home»KB»Web Design»eCommerce»PayPal»Cannot login to PayPal Sandbox or reset password
Wednesday, 09 December 2015 10:54

Cannot login to PayPal Sandbox or reset password

Written by

 I cannot login to Sandbox or reset the password.

  • When I try and reset my password the captcha code I enter fails
  • When i hit the refresh button the captcha stays as NICETRY and does not change.
  • I have tried chrome, ie11 and Firefox

When I try and login at the link (https://developer.paypal.com/webapps/developer/applications/accounts) you sent me I get the following error message

We’re sorry, but something went wrong. Please try again. [Error message: Format specifier 's']
Import your existing Sandbox test accounts using the email address and password you used previously with the Sandbox. Make sure you import to the PayPal account that you want to use for development. You can import only once. Import data

Causes

  1. Logining in to the wrong place.
  2. My credentials are no longer valid as it was a long time since i used them and PayPal has migrated to a new sandbox system.
  3. Wrong Credentials. This is not the most likely, but you should always try this just in case.

Solutions

  1. Login using the correct URL which is here.
  2. Create a new sandbox account.
  3. You can always reset your password and retrieve your Sandbox API credentials in our developer portal.

Information from PayPal Merchant Technical Services

Links

Read 1535 times Last modified on Monday, 22 February 2016 12:01