I cannot login to Sandbox or reset the password.
- When I try and reset my password the captcha code I enter fails
- When i hit the refresh button the captcha stays as NICETRY and does not change.
- I have tried chrome, ie11 and Firefox
When I try and login at the link (https://developer.paypal.com/webapps/developer/applications/accounts) you sent me I get the following error message
We’re sorry, but something went wrong. Please try again. [Error message: Format specifier 's'] Import your existing Sandbox test accounts using the email address and password you used previously with the Sandbox. Make sure you import to the PayPal account that you want to use for development. You can import only once. Import data
Causes
- Logining in to the wrong place.
- My credentials are no longer valid as it was a long time since i used them and PayPal has migrated to a new sandbox system.
- Wrong Credentials. This is not the most likely, but you should always try this just in case.
Solutions
- Login using the correct URL which is here.
- Create a new sandbox account.
- You can always reset your password and retrieve your Sandbox API credentials in our developer portal.
Information from PayPal Merchant Technical Services
- You can always reset your password and retrieve your Sandbox API credentials in our developer portal.
Please login here ( using your live credentials):
https://developer.paypal.com/webapps/developer/applications/accounts - Here you can find information on how to manage your Sandbox accounts:
https://developer.paypal.com/docs/classic/lifecycle/sb_about-accounts/
Links
- Sandbox Test Accounts | PayPal Developer - Please login here ( using your live credentials)
- About Sandbox Accounts - PayPal Developer - Here you can find information on how to manage your Sandbox accounts