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Monday, 24 November 2014 00:00

Sound not working in Windows 8 - 'Error 0x800706cc: The Endpoint is a duplicate'

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Your sound card has stopped working and you have the following symptoms

  • Complete loss of audio
  • A red cross over the speaker icon in the system tray (bottom right corner) area of the screen.
  • Unresponsive navigation of the Windows Control Panel causing explorer.exe to hang.
  • Inability to start the 'Windows Audio' service with the error message Error 0x800706cc: The Endpoint is a duplicate.

Things I Tried that did not work

  • There is no point in re-installing the driver as this will no fix the issue as this problem is not a fault of the sound card.
  • The fault is with windopws system files
  • SFC makes no difference
  • fixing issues in the registry makes no difference
  • resetting all windows services to default
  • manually starting the appropriate services

Cause

The basic cause of this is that AVG has incorrectely identified windows system files as Virus and as such one or more the following happens on registry entries and files. I am not sure which, but the outcome is the same.

  • a file has been cleaned - some of the file that appears as a virus has been removed but the orginal file is left remaining, just not intact
  • a file has been deleted
  • registry settings have been deleted

My guess is that AVG has cleaned a file incorrectely, but for some reason SFC does not detect the change when it is run.

Solution

This depends on how much messing about you have done but i will outline the solutions.

  1. The files have been quarantined in AVG, so just go into AVG and unquarantine all files anf things in the vault. Restore all files and settings even if you get a message that you are going to replace files or settings. This is what you want.
  2. If you have uninstalled AVG, Re-Install AVG and see if you still have the files in the vault and follow option 1.
  3. If the above does not work try running system restore too before a time when you had the issue.

I am sure AVG is aware of this issue and will fix it in newer versions of their software.

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Read 1176 times Last modified on Monday, 24 November 2014 22:07